Configuration requise

Php

Version : 5.3.x à 5.6.x

Modules Php

requis:

  • PDO
  • mbstring
  • GD2
  • libxml
  • SPL
  • XML(xmlreader,xmlwriter)

Sql

  • SGBD: MySql 5
  • Moteur: InnoDB

Serveur

  • Apache
  • Nginx

Configuration Apache :

  • Safe_Mode: Off
  • magic_quotes_gpc: Off
  • magic_quotes_runtimes : Off

Pour utiliser Magix CMS avec PHP 5.3

error_reporting = E_ALL & ~E_NOTICE & ~E_DEPRECATED

Pour utiliser Magix CMS avec PHP 5.4

error_reporting = E_ALL & ~E_NOTICE & ~E_DEPRECATED & ~E_STRICT 

 

Informations sur : Configuration requise ?