PDW File Upload Vulnerability

Publié le

Le site internet Opensysweb vient de publier un article concernant la vulnerabilité dans PDW File Upload.

Nous avons mis au point un patch pour corriger cette faille de sécurité en ajoutant le même système de session que dans l'administration.

Nous vous recommandons de mettre à jour les 3 fichiers contenu dans notre correctif.

Un fichier README est fourni pour vous aider à réaliser cette modification.

Nous avons appliqué cette modification pour la prochaine version de magix CMS !

Attention nous avons oublié de modifier les fichiers pour Ckeditor dans la première version du patch.

Télécharger le patch pdw file upload 0.2