Magix CMS Valide PHP 5-3

Publié le

Nouvelle version de Magix CMS 2.3.42 compatible PHP 5.3 suite à l'ajout d'une nouvelle API pour plus de flexibilité.

Les quelques bugs qui nous ont été reportés dans le système de tickets ont été corrigés.

L'intégration d'un nouveau plugin dans tinyMCE facilite l'insertion de vidéos You Tube et la réorganisation des boutons de l'éditeur pour une plus grande ergonomie. Le code intégré de youtube est nettoyé afin d’être rendu valide W3C.


La prochaine version devrait présenter une API plus puissante, plus flexible et un éditeur de Template (code) très puissant avec colorisation syntaxique.